Logo Logo right
News Articles Calendar Forum Websites Downloads Pictures Polls
      date time 
topleft icon World of Warcraft topright icon
Main

News
Latest News

Videos
Tier 6 ArmorSets
Tier 5 ArmorSets
Tier 4 ArmorSets
Gladiator ArmorSets
Hunter Pets

Databases
Hunter Pets & Companions

Guides
Alchemy
1 to 300 | 300 to 375
Blacksmithing
1 to 300 | 300 to 375
Enchanting
1 to 300 | 300 to 375
Engineering
1 to 300 | 300 to 375
Leatherworking
1 to 300 | 300 to 375
Jewelcrafting
1 to 300 | 300 to 375
Tailoring
1 to 300 | 300 to 375
Herbalism
1 to 300 | 300 to 375
Skinning
1 to 300 | 300 to 375
Mining
1 to 300 | 300 to 375
Cooking
1 to 300 | 300 to 375
Fishing & Cooking
1 to 300 | 300 to 375
First Aid
1 to 300 | 300 to 375
Lockpicking
1 to 375

Fishing Extravaganza
Cloth Farm Locations


topleft icon Game Portals topright icon
Full List
bullet icon Ashen Empires
bullet icon Eve-online
bullet icon Guild Wars
bullet icon Saga
bullet icon Star Wars Galaxies
bullet icon World of Warcraft
topleft icon Menu topright icon
bullet icon Main page
bullet icon News
bullet icon Articles
bullet icon Downloads
bullet icon Pictures
bullet icon Calendar
bullet icon Tags
topleft icon Personal topright icon
bullet icon Login
bullet icon Sign up
topleft icon
Search Minimize
topright icon
topleft icon
Web counters Minimize
topright icon
HitsVisitors
Today32,33727,259
Yesterday59,34845,975
Top Day267,323
(11/03/13)
255,979
(11/03/13)
Total235,962,024197,384,209
topleft icon Forum Forums topright icon
Forum
  > DaOpa's Tabula Rasa Forum
    > General Disussion
      > No Sky Issue
Last Visit:01 July 2005 at 01:00:00Login | Top 10 Posters
 
topleft icon No Sky Issue topright icon
1 Author Message

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 13 January 2008 at 12:25:37 
hey all,
i not long ago bought tabula rasa and have logged into the game and finished the boot camp area, and the graphics was fine.. but then soon as i got portaled to the wilderness, i found that i had no sky.. there was no light except for on my gun/armour the lights around armoury/weapons stores and the campfires, so i run around in near complete darkness and i was wondering if anyone else has had this issue and have a way of solving the problem?
i've asked the tech support team, and they have got me to do several things including:
*reinstall game.
*reinstall drivers.
*install a program that wipes drivers clean so you can reinstall driver again. :S
*install a program that gets more information about your computer then dxdiag does. (o)
*open my case and clean out the fans and setup a fan to the side in case its a heat issue. [feu]

none of these has changed anything so far.
If anyone has a tip or suggestion please post below, it would be much appreciated. 8)
Go Top
Profile - Anonymous

feeling icon
Magi
Expert Expert

Joined:
25 December 2004

Last Visit:
15 July 2016
Location:
United States of America United States of America
Posts:370
Status:Magi - Offline
Posted on 13 January 2008 at 16:53:52 
Thats weird !

Did they tell ya to try playing around with the graphic settings in game?

BTW What kind of a video card are u using ?
and if you can also provide basic computer stats
like
CPU
RAM


I would try to play around with the graphic settings ingame .. use the Custom tab and switch around all the different options and see if that did anything ...
Go Top
Profile - Magi Send Mail - Magi Instant Menssage to - Magi Instant Menssage to - Magi Instant Menssage to - Magi Your Website - Magi

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 14 January 2008 at 07:14:23 
yeah i tried that stuff also that was my first instinct when i found it wasnt working.

Card name: NVIDIA GeForce 7600 GT
Operating System: Windows Vista™ Ultimate
Processor: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 3070MB RAM
Headset Earphone (Logitech USB Headset)

thanks for feedback too magi.

-Mycool
Go Top
Profile - Anonymous

feeling icon
Magi
Expert Expert

Joined:
25 December 2004

Last Visit:
15 July 2016
Location:
United States of America United States of America
Posts:370
Status:Magi - Offline
Posted on 14 January 2008 at 14:22:38 
Do you have any other games that have video issues?


Another Question would be .. did you buy Retail .. or did you download the game from FTP ?

If you bought retail, try downloading the client from the FTP site
ftp://ftp.playtr.com/Tabula_Rasa_Downloader.exe


Go Top
Profile - Magi Send Mail - Magi Instant Menssage to - Magi Instant Menssage to - Magi Instant Menssage to - Magi Your Website - Magi

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 15 January 2008 at 06:24:01 
Do you have any other games that have video issues?


Another Question would be .. did you buy Retail .. or did you download the game from FTP ?

If you bought retail, try downloading the client from the FTP site
ftp://ftp.playtr.com/Tabula_Rasa_Downloader.exe

No other games have issues and the wierd thing is that boot camp looks fine, caves are fine, but wilderness shits itself and the screen does the drag effect when i look at the sky and move the mouse or character, and if i run into a cave i see everything good, but soon as i run out of that same cave the sky goes white and then my character blurrs and drags aswell then i have to relog to make it dark again.

I thought maybe its my video card, i changed all the settings around with force override for my video card for tabula rasa only and turning everything to performance, or everthing to quality doesnt change anything but the obvious.

I also gave the game to my brother and got him to install it and patch it same as i have and he used my account so he would start in the wilderness, and his worked fine.. no problems at all... so its obviously something with my computer.... i bet its vista.. vista is soo gay.

well thanks for help anyway magi much appreciated.

Btw i got another email from the tech support and they asked me this:
"I would like to see if it is a case of the video card going out on you. Please download a stress test called AquaMark 3D. This should tell us if the video card is having a problem or not.

You can download it from one of the three links at the bottom of the page here:

http://downloads.guru3d.com/download.php?det=673 "

so i'll try this now and see if this tells me anything.

cheers

-Mycool (o)
Go Top
Profile - Anonymous
 
 
topleft icon Advertisement topright icon
topleft icon
Online Minimize
topright icon
Staff Staff | Members | Guests | Male | Female
topleft icon
Accounts Minimize
topright icon
Members : 3437
-Active : -Active :3323
-Non active : -Non active :114


Random User
rinkardspri
 
topleft icon topright icon
Bookmark and Share       
 © Ellatha.com 2002-2016 - Terms of Service  - Privacy Notice  - Copyright Notice