Logo Logo right
News Articles Calendar Forum Websites Downloads Pictures Polls
      date time 
topleft icon World of Warcraft topright icon
Main

News
Latest News

Videos
Tier 6 ArmorSets
Tier 5 ArmorSets
Tier 4 ArmorSets
Gladiator ArmorSets
Hunter Pets

Databases
Hunter Pets & Companions

Guides
Alchemy
1 to 300 | 300 to 375
Blacksmithing
1 to 300 | 300 to 375
Enchanting
1 to 300 | 300 to 375
Engineering
1 to 300 | 300 to 375
Leatherworking
1 to 300 | 300 to 375
Jewelcrafting
1 to 300 | 300 to 375
Tailoring
1 to 300 | 300 to 375
Herbalism
1 to 300 | 300 to 375
Skinning
1 to 300 | 300 to 375
Mining
1 to 300 | 300 to 375
Cooking
1 to 300 | 300 to 375
Fishing & Cooking
1 to 300 | 300 to 375
First Aid
1 to 300 | 300 to 375
Lockpicking
1 to 375

Fishing Extravaganza
Cloth Farm Locations


topleft icon Game Portals topright icon
Full List
bullet icon Ashen Empires
bullet icon Eve-online
bullet icon Guild Wars
bullet icon Saga
bullet icon Star Wars Galaxies
bullet icon World of Warcraft
topleft icon Menu topright icon
bullet icon Main page
bullet icon News
bullet icon Articles
bullet icon Downloads
bullet icon Pictures
bullet icon Calendar
bullet icon Tags
topleft icon Personal topright icon
bullet icon Login
bullet icon Sign up
topleft icon
Search Minimize
topright icon
topleft icon
Web counters Minimize
topright icon
HitsVisitors
Today10,3445,614
Yesterday127,739101,500
Top Day267,323
(11/03/13)
255,979
(11/03/13)
Total236,410,609197,683,813
topleft icon Forum Forums topright icon
Forum
  > DaOpa's Tabula Rasa Forum
    > Tech Support / Server Issues
      > Getting stuck at authentication screen?
Last Visit:01 July 2005 at 01:00:00Login | Top 10 Posters
 
topleft icon Getting stuck at authentication screen? topright icon
1 Author Message

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 12 November 2007 at 06:51:19 
Anyone know this problem? I get stuck at authentication screen until I get disconnected. I've gotten to server selection once, and then clicked one and it stayed at getting server info forever until I closed it. I'm at a campus, so it's nothing with internet firewalls I'm pretty sure. I've turned windows firewall off, and I have nothing else.
Go Top
Profile - Anonymous

feeling icon
DaOpa
Expert Expert

Joined:
20 October 2007

Last Visit:
26 October 2009
Location:
-N/A- -N/A-
Posts:260
Status:DaOpa - Offline
Posted on 12 November 2007 at 07:09:30 
Hmm ..

There has to be something thats blocking the connection !

I suggest try checking out the following support page
http://www.plaync.com/us/support/doc_6060.html?prod=47

Go Top
Profile - DaOpa

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 14 November 2007 at 14:44:06 
i am geting the same problem turn fire wall off and it does not change any help guys would be nice i have played before but on a different net could that be the problem
Go Top
Profile - Anonymous

feeling icon
ooiittee
Rookie Rookie

Joined:
06 November 2007

Last Visit:
25 November 2007
Location:
Australia Australia
Posts:29
Status:ooiittee - Offline
Posted on 14 November 2007 at 15:28:59 
what OS, XP or Vista?

Are you sure the servers are up?
Go Top
Profile - ooiittee

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 14 November 2007 at 15:31:51 
vista and not sure i asked on another website and no one would act like i was even there but dont think they are done i am the only one i seeing have that problem
Go Top
Profile - Anonymous

feeling icon
ooiittee
Rookie Rookie

Joined:
06 November 2007

Last Visit:
25 November 2007
Location:
Australia Australia
Posts:29
Status:ooiittee - Offline
Posted on 14 November 2007 at 15:34:28 
not sure on vista, but does it have compatibility mode for applications. XP does, so try to load it in XP mode.

I have mates who are on with vista, so I know it works. is happening, talk me through it, include error messages you may get when you load.
Go Top
Profile - ooiittee

feeling icon
Magi
Expert Expert

Joined:
25 December 2004

Last Visit:
15 July 2016
Location:
Russian Federation Russian Federation
Posts:370
Status:Magi - Offline
Posted on 14 November 2007 at 15:36:19 
did ya go to the support page listed above?

There has to be something thats blocking the ports needed to get connected to the game servers ..

Does the NCSoft Launcher work?

Does the game let you Login ?

Are you on a dial up ? Cable ? DSL ?

Whats your ISP ?

Are you using a ROUTER ?

Do you have some sorts of firewall on?

Do you have something to block traffic on your network card(s)?

Go Top
Profile - Magi Send Mail - Magi Instant Menssage to - Magi Instant Menssage to - Magi Instant Menssage to - Magi Your Website - Magi

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 14 November 2007 at 15:44:16 
yea went to the page even so far as to turn fire wall all off and the labtop has connected before at my network at home these is the office net you think they have a block are some thing i can use the net for ever thing else tho and it is wireless.

and i can get to the log in screen to connet to the server heck i can update and ever thing but not connet to the server
Go Top
Profile - Anonymous

feeling icon
ooiittee
Rookie Rookie

Joined:
06 November 2007

Last Visit:
25 November 2007
Location:
Australia Australia
Posts:29
Status:ooiittee - Offline
Posted on 14 November 2007 at 15:55:32 
The work network will be blocking the port numbers that are required to get through to the client servers. The update runs through 8080 port. So if you work network is being used then I doubt you will be able to get through. Check out the TR website technical support to find the port numbers that need to be opened on the firewall.

My bet will be that the work network FW is blocking you, thats for sure. If you find the port numbers you can try to ping through those ports and it will tell you you cant.
Go Top
Profile - ooiittee

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 14 November 2007 at 16:45:29 
If you work at Any type of Goverment, School, Financial ,, or just a big company in general ..

THEY will be without a doubt .. blocking ports with there firewall!

Go Top
Profile - Anonymous
 
 
topleft icon Advertisement topright icon
topleft icon
Online Minimize
topright icon
Staff Staff | Members | Guests | Male | Female
topleft icon
Accounts Minimize
topright icon
Members : 3439
-Active : -Active :3325
-Non active : -Non active :114


Random User
euegejama
 
topleft icon topright icon
Bookmark and Share       
 © Ellatha.com 2002-2016 - Terms of Service  - Privacy Notice  - Copyright Notice