Logo Logo right
News Articles Calendar Forum Websites Downloads Pictures Polls
      date time 
topleft icon World of Warcraft topright icon
Main

News
Latest News

Videos
Tier 6 ArmorSets
Tier 5 ArmorSets
Tier 4 ArmorSets
Gladiator ArmorSets
Hunter Pets

Databases
Hunter Pets & Companions

Guides
Alchemy
1 to 300 | 300 to 375
Blacksmithing
1 to 300 | 300 to 375
Enchanting
1 to 300 | 300 to 375
Engineering
1 to 300 | 300 to 375
Leatherworking
1 to 300 | 300 to 375
Jewelcrafting
1 to 300 | 300 to 375
Tailoring
1 to 300 | 300 to 375
Herbalism
1 to 300 | 300 to 375
Skinning
1 to 300 | 300 to 375
Mining
1 to 300 | 300 to 375
Cooking
1 to 300 | 300 to 375
Fishing & Cooking
1 to 300 | 300 to 375
First Aid
1 to 300 | 300 to 375
Lockpicking
1 to 375

Fishing Extravaganza
Cloth Farm Locations


topleft icon Game Portals topright icon
Full List
bullet icon Ashen Empires
bullet icon Eve-online
bullet icon Guild Wars
bullet icon Saga
bullet icon Star Wars Galaxies
bullet icon World of Warcraft
topleft icon Menu topright icon
bullet icon Main page
bullet icon News
bullet icon Articles
bullet icon Downloads
bullet icon Pictures
bullet icon Calendar
bullet icon Tags
topleft icon Personal topright icon
bullet icon Login
bullet icon Sign up
topleft icon
Search Minimize
topright icon
topleft icon
Web counters Minimize
topright icon
HitsVisitors
Today9,7406,507
Yesterday54,88038,349
Top Day267,323
(11/03/13)
255,979
(11/03/13)
Total236,061,966197,454,130
topleft icon Forum Forums topright icon
Forum
  > DaOpa's Tabula Rasa Forum
    > General Disussion
      > Woot banned
Last Visit:01 July 2005 at 01:00:00Login | Top 10 Posters
 
topleft icon Woot banned topright icon
1 Author Message

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 20 November 2007 at 06:31:10 
Starting with patch day i experienced a weird bug ,everything was moving faster even chat cursors blinking faster and when i press a button 5-6 letters being pressed but also my chracter was moving incredibly fast ,i asked for days for a solution on general chat and tried to contact a GM for no good ,finally today they answered me by BANNING MY ACCOUNT!!

As you know TR is completly bug-free game and everything working perfect so i guess they were right on not having any doubt that it could be a game flaw.

Id say stick those logos up your arse but they dont spawn anyway..

Go Top
Profile - Anonymous

feeling icon
DaOpa
Expert Expert

Joined:
20 October 2007

Last Visit:
26 October 2009
Location:
-N/A- -N/A-
Posts:260
Status:DaOpa - Offline
Posted on 20 November 2007 at 18:32:52 
Modified on 20 November 2007 at 19:04:17


This sounds like the speed hacking !


-
But on the note as posted.. If it was bugged, were all your characters bugged ? or just that one ?

If you sent in a ticket, do you still have the emails?

Why dont you try sending a email with the ticket #s from the support system ?


It wouldn't make any sense if you reported the issue and then they just ban your account!
Go Top
Profile - DaOpa

feeling icon
Anonymous
Expert Expert

Joined:
10 November 2007

Last Visit:
01 July 2005
Location:
-N/A- -N/A-
Posts:1051
Status:Anonymous - Offline
Posted on 21 November 2007 at 20:06:54 
AMD duel core processors have a problem with clock syncing between games that dont use the core clocks, there's an optimizer to install on the AMD page.

If you have that processor email the GM and say thats what you have and ask for your account back.
Go Top
Profile - Anonymous
 
 
topleft icon Advertisement topright icon
topleft icon
Online Minimize
topright icon
Staff Staff | Members | Guests | Male | Female
topleft icon
Accounts Minimize
topright icon
Members : 3437
-Active : -Active :3323
-Non active : -Non active :114


Random User
GrkMem
 
topleft icon topright icon
Bookmark and Share       
 © Ellatha.com 2002-2016 - Terms of Service  - Privacy Notice  - Copyright Notice